Root Blend with alpha channel

Hello…maybe a very easy question but im tryng to composite five layers using the “Blend with alpha channel” enabled in every layer …every layer has its own alpha but when i render the final alpha i receive is not the sum …i just see one of the 5 alpha exported

is your project set to layers as separate effects? you may need to disable that.

– Ryan

I think you’re viewing the alpha of just a single layer there - does it happen in an exported video? if so, could you upload the project so we can attempt to investigate it further?

Feel free to send it in here if its confidential.

i sent to to the support …thanks a lot …

1 Like