Hippo crashes with geometry on layer

Has anyone else run into this issue? Notch 9.23.061 Boreal+ v4.5 and 4.3 both having the same issue. IMAG effects work, but any layer that has 3d geometry crashes hippo. Even tried a few really simple scenes with just a sphere or cube and a single light with no luck.
Tries to play a few frames, then crashes. Any insight or ideas on why is much appreciated!

Hi Craig,

Your issue is related to a driver issue on AMD hardware, which AMD have acknowledged and fixed in their latest driver release (19.Q4.1).

If you’re unable to update drivers on your Hippo server then we did workaround the issue on our latest Notch release,, so I suggest you update.

Hope that helps.


Thank you! I did update notch and was able to load a test block a little bit ago. Looked at the hippos and was about to update their graphics drivers, but from what I read from green hippo was that some of the newer drivers are really unstable. Will do that next if I run into any more issues. Again, thank you!