Alpha holds until .20 then clips to 0

I have what will ultimately become a Notch block that is used to receive an IMAG, project it onto a 3D Object, and output the UV map of the object. When I try to adjust the myriad alpha sliders in the various nodes at play, they all produce the same result - the alpha plane on my output holds at nearly full until I hit .2 and then it clips to 0. What I’m trying to accomplish is that the image fades to transparent, not to black.

(I tried to add more images showing A=1, A=.21, and A=.2 but I can’t as a new user)

Here’s my Image Plane at A<.2 (it’s gone!)

So there’s no fade at all. I’ve also tried changing my Blend Function on the Image Plane to Screen. This fades the Image Plane’s alpha, but it doesn’t fade the UV output (as checked with the Root Node’s View Layer Alpha)

If I use the Layer Alpha in the Root Node, this affects the alpha channel, but doesn’t actually fade the output of the UV camera. I also can’t seem to hook up an OSC input to it.

So, any ideas on:

  1. Why my alpha seems to clip at .2
  2. How to hook OSC up to the layer alpha on the root node? Maybe if I have a receiver drive both the Image Plane alpha and the Layer Alpha simultaneously, I will be able to get my desired result.


ETA (sorry for the self reply, trying to add more images)
Here’s my Image Plane at A=1

Here’s my Image Plane at A=.2 (notice the speckles in the image):

On the root node, have you changed your “Composite Blend Mode”? Try setting it to “Composition with alpha channel” if you haven’t.

For your image plane, I don’t think you should use the “alpha to coverage” option, try “alpha blended” instead.