Flickering sprites issue.

Hi, Notch Community!
I’m having a problem with Point Renderer trying to render textured sprites. They flicker. Any ideas how to get rid of that awful flickering?
I attach the sample file below. Any help is welcome. Thank you.

P.S. FYI, I’m on Win7 x64 and Nvidia GeForce 780. Driver ver. 378.66

Couldn’t upload the example file via the forum’s uploader…
Here’s the file at last: https://www.dropbox.com/s/xpj3kp0lmo7qljf/sprite_flickering2.dfx?dl=0

P.P.S. In order to see the flickering, just open the file and press Play.

Hi Andrei,
This is due to an issue with the accuracy of our particle sorting, which becomes more visible when you use big sprites. In the next release version of Notch we have an option to use a refined sort accuracy which fixes the issue with a small performance cost - which is negligible in your scene with low particle counts but can be significant with large particle counts, so we try to avoid having it turned on all the time…

Hi, Matt.
Thanks for the info. Can’t wait to lay my hands on the next release :wink: