Cull Deformer Transform channels


I am looking to use the cull deformer on an animation but the deformer is tied to the transform values of it’s parent object. I’ve tried every combination of unchecking the ‘Inherit Transform Channels’. The manual says there should be an input for ‘Local Transform Override’ but it’s not there. Is there something I am missing?

Thanks, Dan

Hey Dan,

If you double click the node, you’ll see a list of options that you can directly connect a node to. One of those would be the local transform override, but I think in this case you want the transform modifiers.

That said, the inherit transform controls should work, so we’ll look into that.



Ah thanks. Didn’t realise the drop down list was different to the inputs and settings available in the properties tab. Plugging a null in to the ‘Transform Modifier’ seems to work.