Auto Key with MIDI Controller


I have mapped my MIDI controller to change the visibility of an imported 3D Scene. I am able to drop an initial key frame manually but no other keyframes are recorded when I toggle my MIDI despite Auto Key being turned on. The MIDI modifier works great except for this instance when I would like to keyframe in real time. Is this not a feature in PLE?

Thank you

There’s no such limitation in the Learning edition (formerly PLE), so that must be something else going wrong.

Thank you so much. I will keep playing with it and see what I can do.

for midi recording no need to use autokey.

  • in midi modifier node =>click “recording”
  • play the timeline, move your midi slider or knob
  • stop the timeline.
  • uncheck “recording”
  • check use “recorded value”

it’s recorded ^^
say me if it’s not clear, I’ll make you a video.

1 Like