Wacom pen right click

Hello. Are there anyone else using a Wacom pen to work with?

I do and I am having problems with the right click. The weird part is, that the right click works in Windows itself, but inside Notch it just gives me that annoying ‘visualize effect’ circle when right-clicking down in the work area, where it should give me a ‘pop-up’ window with possibilities.

I have turned of the press and hold for right click and I have turned of the ‘visualize effect’ in the Control Panel and Pen Touch settings, and I have set the right click in the Wacom software.

I have been looking around inside Notch under preferences and settings, but I just can’t seem to find anything related to mouse or pen.
Have anyone else struggled with that and / or can you give me some advice?

/ Brokop

Oh. After hours of search I found the solution:
In the mappings section of the Pen Controle, you need to uncheck the ‘Use Windows Ink’ function. That’s it! Phew …… and AARRHHHHH! Why do one have to spend so much time on Windows Crap… could be nice if Notch could be compatible with Mac. But then I guess it requires for Apple to stop using crappy AMD graphic cards…

I run into the same problem, and solved.
In windows 10, It is little bit changed where you change the pen settings.

You need to check below box,
’ Let me use my pen as a mouse in some desktop apps’