Timeline framerate

Hi everyone,

I have run into an issue where Delay modifier behaving differently based on export framerate. Rendering at anything else but 25fps causes Delay modifier to run slower, i.e. delaying longer than it should.

Any help would be appreciated. Thanks!

You can lock your frame rate in the viewport settings, which will help you find a consistent level for your delay modifier (since your frame rate might differ based on what you are rendering at that time).

Hit the “P” icon next to the timeline scrubber, and set a desired frame rate, for example min/max 25 (if that’s your desired export FPS). This will also make other effects run more predictably, like particle effects.

1 Like