Problems with Face Tracker Not Installed

Even if you install it after reading the manual, it does not install.

I am using an RTX 2080Ti graphics card.
First, I downloaded the RTX 20 series AR SDK.

Also downloaded is ConvertSurreyFacemodel.exe.

Then I downloaded the eos-master compression and put the file in the Share folder into the folder I downloaded earlier.

After installing by entering the command in cmd, the face_model0.nvf file was obtained.

The “Face Tracking Geometry” node appears in red when it is inserted into the path above and executed.

I’ve updated the graphics card driver, and I’ve tried everything, but it hasn’t been solved, so I’m leaving a question. Help me plz… : (

Have you tried hooking up the node and seeing what is generated?

It looks like there is a little miscommunication here with the warning - the node hashes out red to show that it needs something, specifically the face tracker node and a valid face to track. Try out the attached file.
FaceTrackingExample.dfx (5.6 KB)

The RTX message should only show when RTX mode is selected, I’ll talk to the dev team about this.

– Ryan

Thank you for your answer.
I opened the sample you sent me, and this message appears.

I’ve been trying, but I can’
I should format the computer and try it.

Thank you for always trying to develop a good program. : )

I’ll see you with a good piece of work!

In that case, it looks like you’ve followed the steps to a T, so I’d suggest you get in contact via the support form, we can take a look and see what’s going on.

– Ryan