How to get Curve Mask working?

I’am not sure if this is an issue or if i’am missing something. I’am not able to get the Curve Mask working. Left clicking in the viewport, as advised, creates no visible information. In the attached image you can see, “Preview in Viewport” is activated. Also under Contours in the Properties Panel, Points have been created but nothing is visible.

What do i have to do to get this working?
I had no problems with Freehand Mask.

Thanks for helping.

Notch Builder : 0.93.209

Make sure the Bounding Boxes option is ticked under the viewport:


In your scene it is off and that’s why you can’t see the curve points.


Thanks for helping me, Arinushka!